GetSimple Support Forum

Full Version: DARK THEME GS NOW PLUGIN:)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi!
I create my own dark theme for GS Admin, this is mod css.php , you can download in extend Smile 

http://get-simple.info/extend/admin-them...3315/1171/



now you can try a dark theme using my plugin, before you had to replace the css.php file, now you do not have to! Check out the new theme of your get simple with support for mobile devices.

http://get-simple.info/extend/plugin/dark-theme-admin-mod-theme/1173/


Edit 1.3 version released (only on the plugin)!

What i add to the plugin?

- better responsive menu
- settings comes to the nav-item
-health check comes to the sidebar settings
-add show/hide menu sidebar buttonSmile

/1.4 version update/

@import css deleted from css, now is on header cdn.
added viewport for good responsive support.

/1.5 version update/

This version update thanks to Oleg06, fix many errors,
add bigger container, back to default settings  and health check button, add better line code in .css

[Image: multicolor1.5.jpg]
It looks great. I am going to test it.
(2019-01-18, 23:34:17)Timbow Wrote: [ rel="nofollow" -> ]It looks great. I am going to test it.

thanks, let me know how impressions
Nice work!
After playing with it a while and making a few tiny tweaks (I found certain text difficult to read), I think this will be one of my de facto admin themes.

Well done.
Thanks.
This helps the look of the admin so much!

It's a beautiful design! Very modern and responsive too.
I changed my colours a liitle so it's not quite as dark.

One thing that doesn't work is the path to the images.
Some icons don't show.
Just add '/admin/template/' to the path.
E.g.
.edit-nav a#metadata_toggle {
background-image: url('/admin/template/images/plus.png');


Wonderful addition to Get-Simple!
Thank you very much for sharing!
(2019-01-24, 20:20:25)macoffers Wrote: [ rel="nofollow" -> ]Thanks.
This helps the look of the admin so much!

It's a beautiful design! Very modern and responsive too.
I changed my colours a liitle so it's not quite as dark.

One thing that doesn't work is the path to the images.
Some icons don't show.
Just add '/admin/template/' to the path.
E.g.
.edit-nav a#metadata_toggle {
background-image: url('/admin/template/images/plus.png');


Wonderful addition to Get-Simple!
Thank you very much for sharing!

thanks for your opinion, well, the path should not be a problem, the icons are downloaded using fontawesome with ::after atribute. Maybe the problem with downloading from this file. css? I'll check it. Thanks also for opinions regarding the color. I plan to create a few more options, who knows maybe the color versions? Please share your style change.
And I somehow just disappeared. Even the source code is empty.
PHP 7.1.22
(2019-02-01, 02:11:39)Oleg06 Wrote: [ rel="nofollow" -> ]And I somehow just disappeared. Even the source code is empty.
PHP 7.1.22

I will check to re-appear on many versions of php and improve, another version coming soon.
Long dreamed of a responsive version of cms.
(2019-02-01, 06:11:27)Oleg06 Wrote: [ rel="nofollow" -> ]Long dreamed of a responsive version of cms.

I know, I dreamed about it too. As soon as I studied the documentation, I created this plug-in. It was not difficult at all. I hope you can fire her. Maybe debug get simple cms will tell us what's wrong? I'll be happy to change it.
As it turned out, after installing the plugin, I did not notice the activation button and tried to switch to another tab. After activation, everything works great. Smile
Is something wrong again? https://prnt.sc/meyerv
(2019-02-01, 07:26:12)Oleg06 Wrote: [ rel="nofollow" -> ]Is something wrong again? https://prnt.sc/meyerv

no, everything looks good. However, install versions 1.4 if you have not already done so. I added a vieport I forgot about. That everything works on your smartphone.


If you only notice a problem, or you do not have any improvements, let me know! I'll be happy to work on it.
On the smartphone is not visible admin panel
(2019-02-01, 08:43:53)Oleg06 Wrote: [ rel="nofollow" -> ]On the smartphone is not visible admin panel

something wrong with your plugins, maybe conflict? or you dont have last version. Please check my source admin index, and yours when plugin on. your opinion is very important, and  i care about working all okSmile

my:
http://www.wklejto.pl/710413

yours:
http://www.wklejto.pl/710414
A great plug will be one of my favorites. You did a great job!

P.S. accept me on the discord. Smile
After I exit the admin panel, I don’t see anything after entering.
(2019-02-02, 02:36:01)Oleg06 Wrote: [ rel="nofollow" -> ]After I exit the admin panel, I don’t see anything after entering.

i understand you, but i don't know what they have create this problem. Please, try off all plugins without dark theme and turn on one by one. Find collision with another plugin help me create next version. Or check debug in gsconfig, maybe alert something. You create a lot for this communitySmile And i hope together we fix this problem.
I still use your theme and that's what I noticed. http://prntscr.com/mfdy7n
After switching on the I18N Base plugin I was unable to log in.
(2019-02-02, 05:19:58)Oleg06 Wrote: [ rel="nofollow" -> ]After switching on the I18N Base plugin I was unable to log in.

Ok, after your screenshot and source i see you use old version dark theme, probably you install first dark theme replace css.php in admin. ( setting move to menu, bug plugins icon now fixed, support move to the setting.)

1. Back to default css.php 
2. install only this http://get-simple.info/extend/plugin/dar...heme/1173/
3.activate in plugins and doesn't more.

Maybe i'am wrong, this is only i suppose what i see.
I'm not saying that the plug works on one hundred percent everywhere, that's my first, please, for your understanding.

I test 1.4 with i18n base, work ok.
(2019-02-02, 05:19:58)Oleg06 Wrote: [ rel="nofollow" -> ]After switching on the I18N Base plugin I was unable to log in.

When i see your css.php admin i sure your use my first css.php , this version has many mistakes, and i work on it.

I hope i helped!
I used your plugin on a local server.
(2019-02-02, 22:53:40)Oleg06 Wrote: [ rel="nofollow" -> ]I used your plugin on a local server.
 
Anyway, it does not change the fact that the screenshot is from the old version

I don't have idea what the problem. Maybe localhost block something? maybe try on web server? I used this, for my website and its ok, many people tell me its work ok too. This plugin is very easy config. Uses php include echo, css, jquery and fontawesome cdn. I don't know what problem in i18n . I still working on it and thanks for your sugesstion and bug report.
At first I tried it on the server, on that domain. Now on this domain I set up your theme. After switching on the I18N Base plugin I was unable to log in.
Pages: 1 2