GetSimple Support Forum

Full Version: Firefox problem withy file upload
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I normally use chrome but the past couple of days have jumped back over to Firefox and noticed that when I select the file up-load button - nothing happens.

It's unresponsive

Has anyone else experienced this?

I was wondering if it's maybe os related or FF rather than GS

Thanks
It's Firefox - Isn't there a message from Firefox like "this site want's to run flash"?
I think the solution was to give permission for FF to allow flash for the uploader to work.
(2019-05-19, 23:23:58)lesh Wrote: [ rel="nofollow" -> ]It's Firefox - Isn't there a message from Firefox like "this site want's to run flash"?
I think the solution was to give permission for FF to allow flash for the uploader to work.

No message, that's what I was expecting as I get the same in chrome

Strange. . . are there any plans to remove dependency of flash in GS?
Ok issue resolved - had to install the flash plugin from the repository,
restarted the browser then the pop appeared as normal.
(2019-05-19, 23:59:06)craiga Wrote: [ rel="nofollow" -> ]are there any plans to remove dependency of flash in GS?

GS 3.4 has a non-flash uploader.
(2019-05-20, 18:51:35)datiswous Wrote: [ rel="nofollow" -> ]
(2019-05-19, 23:59:06)craiga Wrote: [ rel="nofollow" -> ]are there any plans to remove dependency of flash in GS?

GS 3.4 has a non-flash uploader.

I thought so, I am sure I remember Shawn mentioning it earlier in a previous previous post.