GetSimple Support Forum

Full Version: Simple Theme
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good day!

Found a terrible thing: I am using Simple theme and I have Windows 7. I looked at what my site looks like on a Windows 10 computer - it turned out awful!

My site is https://etc.pretich.ru

I work a lot and add a lot of articles and cannot understand why no one comes to the site? And he turns out to be terrible!

How to fix? Help me please!

Sorry for my english ... using google translator ...


[attachment=1574]
Quote:Found a terrible thing: I am using Simple theme and I have Windows 7. I looked at what my site looks like on a Windows 10 computer - it turned out awful!

Windows 7 or Windows 10 have nothing to do how a website looks.
Your html, css, and js make how your website looks.

Quote:I work a lot and add a lot of articles and cannot understand why no one comes to the site?

If you want more visitors you need to do SEO on your website plus generate traffic with
your own blog, backlinks, youtube, facebook, etc. etc.
(2021-05-27, 05:21:01)Felix Wrote: [ -> ]Windows 7 or Windows 10 have nothing to do how a website looks.
Your html, css, and js make how your website looks.

Thank you! I myself thought that Windows 7 or 10 did not play a role - but it turned out they do. I have attached a screenshot. And I cannot understand the reason for this.

=============

I solved the problem by editing the css - changed the exotic font to the standard one - Verdana

I'm not an expert in styling. There is a question. Japanese characters in css - why are they needed here? Can they be removed?

[attachment=1576]
Quote:Japanese characters in css - why are they needed here? Can they be removed?

Please check your website also how it looks on a Tablet and Smartphone

Those characters look more like chinese characters. Where is that css coming from ?
Did you develop your website locally or online ?
How are your fonts loaded, from an online service ?

Having these characters mixed in your css is strange.
You really should do a security check on your website:

https://observatory.mozilla.org/
https://uitest.com/
This theme and css are downloaded here - by Japanese. I was unable to contact him.
Working with the site online. For safety - everything is fine, I specially checked it.