GetSimple Support Forum

Full Version: no Pretty or Fancy urls
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi!

I have changed my htaccess with:

"RewriteEngine on"

I turned on the settings in backend, but when I try to open eg. "contacts" I am getting a 404.

Do I have to update something different?

thanks!

AD
(2013-05-08, 18:32:37)ad2003 Wrote: [ rel="nofollow" -> ]Hi!

I have changed my htaccess with:

"RewriteEngine on"

I turned on the settings in backend, but when I try to open eg. "contacts" I am getting a 404.

Do I have to update something different?

thanks!

AD
I guess you have your site deeper than the hosting root is and you didn't edit the htaccess correctly.

Find these lines and edit the bold to navigate it to the folder of your website.

RewriteEngine on

# Usually RewriteBase is just '/', but
# replace it with your subdirectory path
RewriteBase /my/address/to/the/website/on/the/hosting