GetSimple Support Forum

Full Version: Blank screen in browser when saving anything
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, all -

Total GS newbie here, need a bit of help. I just moved my GS installation (the whole directory, including hidden files) from my home machine to the server where it's going to live, and now it's doing this thing I can't figure out: anytime I try to save anything, it shows me a blank screen. If I edit a page and save it - blank screen. If I edit a component and save it - blank screen. Reloading the page takes me back to where I started from, but any changes I've made are gone.

Interestingly, I can edit and save the users in my UserLoginEnhanced plugin. But native GS, no way.[/b]
I've tried setting the permissions for everything to 777, recursive, and flushed the cache; still the same. The source of the blank page is also empty - no errors.

I'd really appreciate any suggestions you folks may have!
check error log.. debug mode
read the sticky on debugging
(2015-02-13, 11:49:12)shawn_a Wrote: [ rel="nofollow" -> ]http://get-simple.info/forums/showthread.php?tid=6830
moving thread

Shawn, thanks for the pointer; I appreciate your fast response. My apologies for not knowing about stickies and such; I searched the forum and couldn't find an answer, but turning on debugging solved it for me (php_xml wasn't installed, and there was a permissions problem on the backups directory.)

Everything works now, so I'm calling this one solved.
yeah its always best to install then move data files over, so you catch stuff like this on this install check
glad you got it situated