GetSimple Support Forum

Full Version: GetSimple v3.3.7 Released
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2015-08-25, 23:58:11)shawn_a Wrote: [ rel="nofollow" -> ]http://get-simple.info/start/changelog/

Must I replace config.php on old installations (3.3.6 and lower) or is ist enough to only upload index.php and the admin folder?

Alex
Uploading index.php and admin folder is enough (it's the way you upgrade).
If you need some new gsconfig setting, add it to your existing gsconfig.php
I see we have 3.3.8

Thanks Shawn!
3.3.8 Upgrade Check Failed !

What does this mean?

Cheers, Connie
The upgrade check failed to contact server, this happens alot after an update i do not know why. It will work if you flush cache or wait a day