GetSimple Support Forum

Full Version: Fancy URLs Stopped Working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a pretty strange problem. I had a site up and everything was working perfectly. All I did was move the site to a different domain name, and now Fancy URLs are not working at all, every page just shows the homepage regardless of the url.

So, before, I was at
Code:
www.exampleX.com
, and Fancy URLs like
Code:
www.exampleX.com/about/
would work perfectly. Hooray!

Now, all I've done is change to
Code:
www.exampleY.com
, and Fancy URLs like
Code:
www.exampleY.com/about/
don't work at all and just show the index page.

I've disabled Fancy URLs for the moment and the site is fine, but I really would like to re-enable the feature because, you know, fancy URLS are nicer than ugly query strings.

It's the same server. Same Apache settings(except the domain name, of course), same htaccess files, nothing is different except the domain name. What happened?
Hi johnd,

did you tell the GS GUI settings (button on the right in the admin panel) the new domain name?

And flushed cache after that?

Hypertexter
(2016-08-12, 01:24:03)Hypertexter Wrote: [ rel="nofollow" -> ]Hi johnd,

did you tell the GS GUI settings (button on the right in the admin panel) the new domain name?

And flushed cache after that?

Hypertexter

I have the exact same problem here.  Yes, the URL in settings is set properly. Anybody find a fix for this?

Neil