GetSimple Support Forum
3.3.13 Upgrade Check Failed ! - Printable Version

+- GetSimple Support Forum (http://get-simple.info/forums)
+-- Forum: GetSimple (http://get-simple.info/forums/forumdisplay.php?fid=3)
+--- Forum: Installation & Setup (http://get-simple.info/forums/forumdisplay.php?fid=5)
+--- Thread: 3.3.13 Upgrade Check Failed ! (/showthread.php?tid=10540)



3.3.13 Upgrade Check Failed ! - sarnaiz - 2018-06-21

Hi,

I keep getting this error message. I have updated the index.php and admin folders, I have cleared my cache, my plugins are up to date.

I am unsure how to proceed. Other threads sound like it is a JS error, and will absolve after a bit. However I have seen this message reappear.  IOW, I update, the message disappears on the page when refreshed, come back another day and it's back there.

:-(

Thank you for any insight!

EDIT: 
PHP 5.6
Linux

I have turned on Debug and see the following in the errorlog file:

[20-Jun-2018 13:16:56 America/New_York] PHP Strict Standards:  date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in /homepages/22/d511242663/htdocs/admin/template/footer.php on line 18


RE: 3.3.13 Upgrade Check Failed ! - shawn_a - 2018-06-21

Click flush cache in settings, if it still doesnt check it might be blocked.


RE: 3.3.13 Upgrade Check Failed ! - shawn_a - 2018-06-21

Its not an error message