Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
p01-contact : simply add contact forms in your pages
p01-contact looks perfect.

I was all ready to download and install it when I noticed:
Quote:Compatible with: GetSimple 3.0 - 3.0
Last Updated: April 18, 2015

Has anyone else installed on GetSimple version 3.3.7 ?

Does p01-contact work OK ?
Or should I avoid?
Reply


Messages In This Thread
RE: p01-contact : simply add contact forms in your pages - by alanq - 2016-01-21, 03:51:52
askcopy syntax Not Working - by celextel - 2019-05-24, 01:54:40
RE: askcopy syntax Not Working - by celextel - 2019-05-28, 01:51:47



Users browsing this thread: 1 Guest(s)