Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Localhost install problem (not installed!)
Several weeks ago I installed GetSimple successfully on localhost in Ubuntu10.04 (Wubi install) but the whole OS crashed (due to Wubi install issue) & now I have reinstalled Ubuntu10.04 (USB install this time) & cannot get GetSimple to install in LAMPP localhost.

First try said 403 forbidden no permission- http://localhost/GetSimple/ -so after I fiddled with permissions I now have lost that error message & just have a blank (white screen) browser (& same at http://localhost/GetSimple/index.php). I run WordPress successfully in localhost so I presume that localhost is working alright (with all needed dependancies)- so I do not know why I cannot get GetSimple to work now?!

This is a bit strange for me! I will keep fiddling with it but I haven't succeeded yet so I would be grateful for any helpful advice. I look forward to help-thanks
and it's using PHP 5.2+?
- Chris
Thanks for using GetSimple! - Download

Please do not email me directly for help regarding GetSimple. Please post all your questions/problems in the forum!
ccagle8 Wrote:and it's using PHP 5.2+?
It runs PHP Version 5.3.2-1ubuntu4.7
OK I presume?
permissions make all php files executable...
do this

sudo chown -R www-data:www-data /var/www/GetSimple
this changes the owner of files and group
sudo chmod -R o+wx /var/www/GetSimple
and maybe the same for group
sudo chmod -R g+wx /var/www/GetSimple
jimmivader Wrote:sudo chmod -R g+wx /var/www/GetSimple

Hi jimmivader
THANKS-that has fixed it for me!
I am now at the install page & now about to install & go forward!
(I fiddled with those permissions but obviously did not get it right!
I find permissions both in Ubuntu & Vista troublesome at times...).
Thanks for fine & prompt help & best wishes

Users browsing this thread: 1 Guest(s)