Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[(nearly) solved]CKeditor in GS3 not working, in GS 2.0.3 working ...
I ran into a strange situation and I thought I'm not a CKEditor-newbie, but this situation drives me nuts:

I have installed GS 3.0 on my server in one Confixx-'Web' and the editor is activated and works

I installed GS 3.0 at the same server in another Confixx-'Web' and the editor is not working, the text-area is not replaced by CKEditor
In that same Confixx-'Web' GS 2.0.3 with CKEditor is working, the text-area is replaced by the editor
( and

I cannot find any difference in my configuration, a plain configuration with advanced toolbar or even without that option

I installed CKEditor 3.5.2 separately at my testdomain, testing with the samples which come with the editor, and the editor is working

so there must be some difference in the integration of the editor which does not work in that

PS: a Confixx-Web: my server runs with confixx, a stupid stubborn administration tool, and this tool divides the webspace into "webs" as to allow one domain in one web ...

Das deutschsprachige GetSimple-(Unter-)Forum:
If you enable debug mode, does the Edit page show any errors? ("Warning", "Notice")
(If not, look at its source code)
Carlos Wrote:If you enable debug mode, does the Edit page show any errors? ("Warning", "Notice")
(If not, look at its source code)

no, DEBUG is enabled, no warning in the source code also

My server-admin is just trying to figure out what could be the reason....

what astonishes me is that I can run CKEditor 3.5.2 on that site standalone, out of the box, but not within GS 3.0

PS: I also checked, but there is no logfile written

but I get this message in error console / Firefox:

"editor.DataProcessor is undefined"

Das deutschsprachige GetSimple-(Unter-)Forum:
Did you change default ckeditor's language in gsconfig ?
Addons: blue business theme, Online Visitors, Notepad
yojoe Wrote:Did you change default ckeditor's language in gsconfig ?


yes I did change that to german, but the ckeditor-language-file for german (de.php) is there...

The situation is very funny now: I just copied the root- and the admin-folder from that one web where it works to the other place where it did not work

now I have a working CKEditor! I must compare now all files and find out where is the difference

when I found it and it is important, I will note it here, but I think this thread is solved (even without explanation)

Das deutschsprachige GetSimple-(Unter-)Forum:

Users browsing this thread: 1 Guest(s)