Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Get simple 3.3.16 support for php 8.0
#76
(2022-12-14, 03:52:56)multicolor Wrote:
(2022-12-12, 13:44:16)Oleg06 Wrote:
(2022-12-12, 04:53:10)multicolor Wrote:
(2022-12-11, 20:13:56)Oleg06 Wrote: There are errors in the Chrome browser developer tools.
Code:
Uncaught SyntaxError: Unexpected token '<' (at edit.php?id=index:324:1)   edit.php?id=index:324
Uncaught TypeError: Cannot read properties of null (reading 'addEventListener') at edit.php?id=index:666:49   edit.php?id=index:666
https://prnt.sc/SYRxj3GkAuh5
and
https://prnt.sc/VIhkokQ58di3
https://prnt.sc/vtwT5dgfdu3H
https://prnt.sc/z6QR12IFz_-9
i18n plugin included
check website source on this line and write what you see on 324, what info?

Code:
<br />
<b>Deprecated</b>:  trim(): Passing null to parameter #1 ($string) of type string is deprecated in <b>C:\OSPanel\domains\gsphp8.ia\plugins\i18n_navigation\editextras.php</b> on line <b>11</b><br />

https://github.com/multicolor-rgb/GetSim.../main/i18n
fixed

you can download zip:
https://download-directory.github.io/

Great, now everything is as it should be.
Reply


Messages In This Thread
RE: Get simple 3.3.16 support for php 8.0 - by Oleg06 - 2022-12-14, 05:02:38



Users browsing this thread: 2 Guest(s)