Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.htaccess problem?
i've just installed getsimple 3.0 on my server - but after i finished the guided setup i occured on this error:
Quote:home/.htaccess: Option Indexes not allowed here
So removed my .htaccess file and the website now seems to work. Just apparently...
For example if i save an edit on a page, getsimple tells me all done, but he shows me the old post entry inside the editor (even if the edit had been actually made - the website shows me the right edited entry) - i suppose it's a caching problem... how can i solve?
1) if your provider does not allow you to use the option/index - directive, you should ask them why, because this is really silly

2) you should not delete the whole file, just take out

Options -Indexes
or replace it with

#Options -Indexes

This directive protects folders which have no index.php or index.htm or index.html from showing the file list

so if you deactivate this setting take care that all folders have at least an empty index.html

but the best advice would be to talk with your hoster's support people and ask for the reasons

Cheers, Connie

Das deutschsprachige GetSimple-(Unter-)Forum:
I changed the .htaccess file again, but the caching problem still remains. What can i do?
Cristiano Wrote:I changed the .htaccess file again, but the caching problem still remains. What can i do?
I didn't say the error message relating to .htacces was the cause for the caching problem ;=)
  • search the forum, there are some topics with this problem
  • clear your browsers cache
  • open the page in another browser (I am sure you have more than one installed)

Das deutschsprachige GetSimple-(Unter-)Forum:
what's your hosting provider ? Does it fulfil min. requirements for installing GS ?
What sort of plugins did you install - if any ?
Turn on debug mode in gsconfig file, and look if something shows up during page management.
Addons: blue business theme, Online Visitors, Notepad

Users browsing this thread: 1 Guest(s)