Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I18N Special Pages
This message has nothing to do with this plugin, it is a GS message, it interrupts the saving process like I told you before. This GetSimple version does not run with PHP 7.1.

You can fix the function as follows if you want:

Code:
$val = (int) trim($str);

I recommend to change the PHP version to 5.6 this will solve that issues.
Reply




Users browsing this thread: 1 Guest(s)