Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Homepage info not showing - Sorry, your search returned no hits
I tried to view my homepage today, and all I get is this - "Sorry, your search returned no hits." My website is When I go to edit page, all the info is still there though. Im guessing this has something to do with one of the default files and where it is pointing?

Can anyone help me get my homepage back??

Perhaps you have the I18N search installed and didn't properly configure it?
Try disabling the plugin, if it is installed, then check your homepage. I doubt it is possible to delete the index page from the page tab, though I have never tried.
Todo arde si le aplicas la chispa adecuada.
Thanks for the reply. My plugins are as follows:
p01-contact - Enabled and configured
HitCount - Enabled
Item Manager - Enabled, not yet configured
Social Share 3+ - Enabled
Google map - Disabled
Innovation Theme - Disabled
Custom Fields for Items - Enabled, not yet configured
Client Files - Enabled and configured.

I tried disabling all plugins and I'll still get the same problem. Can anyone tell me what file I should be looking at that could be causing this? It seems like a different file has taken over the index file or something strange like that.

If not I guess I can save some of my customisation and start all over again. Would be nice to know what caused it though for future reference.
I recommend you backup your site before you do this. Try going into your FTP and navigating to this file
data/pages/index.xml delete this file and your default page should say page not found. Then, try recreating this file by creating a new page and as the slug/URL put 'index'. This should bring back the index page and xml file. This is just something to try.
You can also go to this link in your admin panel and see if there are any issues
Todo arde si le aplicas la chispa adecuada.
Do you have the news manager installed? It seems like the only place I can find a reference to your error message is here.
Todo arde si le aplicas la chispa adecuada.
Thanks for all the advice, I tried deleting the index.xml but ended up with the same error when I recreated it. I ended up doing a clean install of GetSimple on the server and recreated most of the site with copy/paste commands of the content I had already added, so far so good!
i have the same experience, is there any problem solver instead doing a clean install?

Users browsing this thread: 1 Guest(s)