Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updater - keep your GetSimple installation and plugins up to date
#25
(2013-05-03, 08:43:44)hd Wrote: it works for more plugins for me now, but not for all:
i18n_base.php disabled Upgrade Check Failed ! disabled
i18n_navigation.php disabled Upgrade Check Failed ! disabled

These will continue to fail, as it's two plugin files packed into one zip (with a different name) - because of technical reasons. But in the meantime I have found some workarounds around the limitations of GetSimple, so I might try to merge them again.
I18N, I18N Search, I18N Gallery, I18N Special Pages - essential plugins for multi-language sites.
Reply


Messages In This Thread
RE: Updater - keep your GetSimple installation and plugins up to date - by mvlcek - 2013-05-03, 16:05:22



Users browsing this thread: 1 Guest(s)