Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Remote server or file not found"

I try to install GetSimple on Fedora web server with Apache, but get "Remote server or file not found". All permissions are 755.
how have you installed this? in a root directory? or a subfolder?
Both ways.
I tried GetSimple on local server (XAMPP) and got the same error too.
[Image: 134515fvigi.jpg]
I know you probably have but is mod_rewrite enabled on your apache.

I trying to get this to work on lammp as well with little luck. I am stepping through the code

It definitely worked on my web server

I will post back if I get this sorted.
Make sure mod_rewrite is on, and that you have cURL installed. I am acutally wondering if because in the sub folder you have Capital Letters instead of all lower case. I don't have the .htaccess in front of me to look right now.
I can't design for shit but I can code the shit out of your design
the homepage should work with or without mod_rewrite working if you just go to the url /GetSimple/ (without the index.php)

If that doesn't work, look into the /data/pages/ directory to see if the index.xml file is in there. If if isn't - this has to do with the permissions issue that we've seen over and over again.

Sorry for this issue - I am trying to find workarounds on this file/folder permission issue - right now its the biggest outstanding problem...
- Chris
Thanks for using GetSimple! - Download

Please do not email me directly for help regarding GetSimple. Please post all your questions/problems in the forum!
I got the 500 error on my localhost(windows) but I just ran it on my site. I think it is the mod_rewrite, because it is the only difference between the servers
you need mod_rewrite to acces any pages besides the indexes correctly
I can't design for shit but I can code the shit out of your design

Users browsing this thread: 1 Guest(s)