Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot Edit Page Options
#1
Cannot get the search feature to display any result close to what I need.

I cannot open the page options to open on any of the pages in the admin, I have re installed all the file again and every page blank, nothing I could do at all nothing would work at all.

I had a seperate back up so rebuilt and slowly adding things back.

My only doubt or problem, I had quite an archive of News manager posts. is there a way of re adding these without having to re-post each one again?
Reply
#2
a little update, after rebuilding my site, I started adding back the plug in's one at a time and testing between each. I got to text resizer installed and the initial problem was back ( cannot open page options) I deactivated the plug-in and page options now works again.

I am not saying the plug-in doesn't work or causes problems, but it seems to clash with something else I have on there. Just what I don't know, just happy to get the whole thing back working. apart from several news articles
Reply
#3
Gordo,

I am glad you found the reason. For further investigation I ask you to post in the plugin-forum so that the plugin-author will see it

Cheers, Connie
|--
Die deutsche GetSimple-Webseite: http://www.Get-Simple.de = the german Get-Simple-Website!
Das deutschsprachige GetSimple-(Unter-)Forum:   http://get-simple.info/forums/forumdisplay.php?fid=18
Reply
#4
tis done connie. thanks
Reply
#5
Its a javascript error, all you have to do it look at your browsers javascript errors and see what plugin its is.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#6
there isn't an error at the moment as soon as that plug in goes active the whole site won't display, and I then can't see how to deactivate it. I am happy my problem is solved.. it isn't that the plug in is that important to my site.
Reply
#7
gordo Wrote:there isn't an error at the moment as soon as that plug in goes active the whole site won't display, and I then can't see how to deactivate it. I am happy my problem is solved.. it isn't that the plug in is that important to my site.

Thats kewl, its just good to let us know so we can fix it, so no one else experiences it.
Do you know what plugin it was ? or can you post which plugins you had installed.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#8
shawn_a Wrote:
gordo Wrote:there isn't an error at the moment as soon as that plug in goes active the whole site won't display, and I then can't see how to deactivate it. I am happy my problem is solved.. it isn't that the plug in is that important to my site.

Thats kewl, its just good to let us know so we can fix it, so no one else experiences it.
Do you know what plugin it was ? or can you post which plugins you had installed.


Yep my problem rises from the Font Resizer.

http://get-simple.info/extend/plugin/font-resizer/397/

Here is my list of installed plug ins

Online Visitors
News Manager RSS
Innovation Theme Settings
HitCount
News Manager
Auto-open Page Options

Just tried it again on my testing site and got the same problem. mind you the set up is exactly the same as my live site. I am sure that the plug in is fine just something quirky on my site
Reply
#9
Thank you so much for posting the solution! I had the exact same issue, and thanks to you have solved it Smile
Reply




Users browsing this thread: 1 Guest(s)