Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Archive Feature
#1
A problem has crept up that has me puzzled.

I am now getting an Internal Server Error page, when I attempt to use the Archive feature. It worked before, and I have not changed any settings.

I have attached a screen shot of the error page I am getting.


Attached Files Thumbnail(s)
   
Reply
#2
i have sucessfully upgraded to 3.20 and I still get this problem.

Is there a method that I can check for errors when performing this task ?

I tried looking for references to a error log generation but cant find any.

Thank you !
Reply
#3
Look into gsconfig file.
Disable friendly urls also.

Nothing more to add w/o any usefull technical info.
Addons: getsimple theme, Online Visitors, Notepad
Reply
#4
Your php or apache error log will log the error that is causing this.
Check the gs error log also.

You can turn debug mode on but it appears to be a fatal error and probably will not output anything.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply




Users browsing this thread: 1 Guest(s)