Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to activate CKEditor?
While editing pages in the admin portion of the latest version of GetSimple, I can only edit html `by hand'. How can I use the CKEditor here?
Check your settings. Though I think the editor should be enabled by default.
“Don’t forget the important ˚ (not °) on the a,” says the Unicode lover.
Help us test a key change for the core! ¶ Problems with GetSimple? Be sure to enable debug mode!
I checked my settings. Uncommenting everything doesn't help either.
I re-installed GetSimple at various different sites now, never do I get an HTML editor. I change the setting in the settings menu in the admin and I change the settings in gsconfig. How can I debug this problem?
.htaccess problem, fixed

I know this is an old thread but I have a similar problem in that ckeditor is not working. I have it enabled in settings yet no go.

Is there anyone that might know what the .htaccess problem was jn fixed? ..jn you there

By the way I have a stock install of Get Simple 3.0. no language changes or anything else.


I ask you not to jump on old topics, but create new topic with your question

you have to check in the settings whether HTML Editor is active
you have to check in SUPPORT - health check whether everything is ok

you have to give us the necessary informations so we can guess what can be the problem
you have to test with different browsers

check this and give us the result of your checks

Das deutschsprachige GetSimple-(Unter-)Forum:
Hi connie,

Yup, sorry. guess I sould be a bit more expressive on a new thread.



Users browsing this thread: 1 Guest(s)