Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED Installed OK but no Index page
My first post. I have just installed GetSimple on my Raspberry Pi.  Install seems to be OK.  I can log into the admin page and change and save content.  Only problem is that when I move back from admin to the site I still have only the default Apache index.html.  Where does the site get saved? How can I view it?  
You have to remove index.html or else change your server setup so that index.php is loaded instead.
Thanks for such a prompt reply.  In the Apache set up my document root is /var/www/
I have deleted index.html and index.php, gone back to the admin interface and saved the page.  It says changes to the index saved, but no index file appears in /var/www.
Where am I going wrong?
Could it be an directory or file ownership problem? If it was would the Admin page give me an error?
GS uses index.php to display the site.
Why did you delete index.php....
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Because Carlos suggested it as a solution ! in any event it only contained the Apache "It Works"
What groups and owners should GS files and directories belong to?
Sorry - my mistake I thought you meant index.html.
Index.php contained a php checker to confirm that PHP was installed correctly.
Solved. Copied the index.php file from where it was unzipped to into the /var/www For some reason it did not come across with everything else. Perhaps because there was already a file of that name there.

Thanks for all the help

Users browsing this thread: 1 Guest(s)