Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bug after installtion
#1
Dear All,

i make a new installation of GS 3.3.13 and after installation i like to change the password
but if i click on:


Code:
Don't forget to change your password from that random generated one you have now...


with original EN language file it works. If i use "german" language file i get the following error:

http://domain.com/"settings.php#profile"

so the setup does not redirect to the correct path like

http://domain.com/mylocaltion/admin/sett...hp#profile

i think something changed in the lang file....can you have a look on this ?

Thanks (in 3.3.11 etc.) it works without this failure.

best regards,
Harald
Reply
#2
You could contact the person who made the Germain translation. These are not part of core.
Reply
#3
yeah languages should not have links this will have to be fixed but the problem is probably in the language file
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#4
Ill take a look though
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#5
If you're using this language:
http://get-simple.info/extend/language/g...gs-33/762/ (by aileesh)
try editing de_DE.php and removing the backslashes in the ER_PWD_CHANGE line. That is, change it to:
Code:
, 'ER_PWD_CHANGE' => 'Vergessen Sie nicht, das automatisch erzeugte Passwort durch ein eigenes Passwort <a href="settings.php#profile">zu ersetzen</a>'
Reply
#6
It should contain %s for href not static paths either.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#7
(2016-10-12, 23:00:27)shawn_a Wrote: It should contain %s for href not static paths either.

That will be with GS 3.4, I think...
Reply
#8
oh oops, i was looking at wrong repo
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#9
I updated to 3.1.13 and my language settings are lost. Now in english

Friends what are you doing?????

This is not the sense of an update... ;=(
|--
Die deutsche GetSimple-Webseite: http://www.Get-Simple.de = the german Get-Simple-Website!
Das deutschsprachige GetSimple-(Unter-)Forum:   http://get-simple.info/forums/forumdisplay.php?fid=18
Reply
#10
(2016-10-17, 21:26:11)Connie Wrote: I updated to 3.1.13 and my language settings are lost. Now in english

I forgot that the language files are not included in /admin....

But my problem is that after the update the editor is not working anymore... so much problems because of a small update...
|--
Die deutsche GetSimple-Webseite: http://www.Get-Simple.de = the german Get-Simple-Website!
Das deutschsprachige GetSimple-(Unter-)Forum:   http://get-simple.info/forums/forumdisplay.php?fid=18
Reply
#11
ckeditor had to be upgraded it no longer worked with any modern browsers.

see 3.3.9 notes
http://get-simple.info/wiki/installation:upgrade
One of your config options might be incompatible, post your options and I can can probably see which one.


What language are you having a problem with , so i can try to reproduce. There has not been any language problems that I know of.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply




Users browsing this thread: 1 Guest(s)