Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QUESTION php support
#1
I was looking at the following site which is about php supported versions:
http://php.net/supported-versions.php

GS is still supporting php 5.2 afaik. Shouldn't GS follow this closely instead of still giving support for years old unsupported versions of php?
Reply
#2
(2016-10-28, 18:58:01)datiswous Wrote: I was looking at the following site which is about php supported versions:
http://php.net/supported-versions.php

GS is still supporting php 5.2 afaik. Shouldn't GS follow this closely instead of still giving support for years old unsupported versions of php?

IMO it could move the requirement to PHP 5.3/.4. This would already allow a couple of nifty updates to the code (namespaces, JSON_PRETTY_PRINT flag, ..). Sometimes it takes shared hosts years to upgrade their software versions though, like a year ago I had to work on a shared server which had PHP 5.2. When i asked for upgrading to the 'most recent PHP version', they installed PHP 5.4.
Reply
#3
cheap hosts still use 5.2, we will move to 5.3 soon
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply




Users browsing this thread: 1 Guest(s)
Free HDTV Channels Residential Solar Panels