User Tools

Site Tools


1&1 Hosting

Some users experienced problems when installing GetSimple at 1&1-Servers with error messages like the following:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}…

The reason for this error is that the active PHP-Version is not PHP 5.2

This might happen as well at other hosters than 1&1, so check the following:

- check whether you have to activate PHP 5 in your Administration Panel

- if not, ask your hoster's support to activate PHP 5 for you

You can activate PHP5 parsing with 1&1 yourself by adding the following lines to your .htaccess file

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php
installation/1_1.txt · Last modified: 2013/04/19 15:04 (external edit)