User Tools

Site Tools


installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Last revision Both sides next revision
installation:requirements [2017/02/21 18:24]
Timbow simplification
installation:requirements [2017/02/21 18:26]
Timbow simplification
Line 22: Line 22:
   * [[http://​httpd.apache.org/​docs/​current/​mod/​mod_rewrite.html|Apache mod_rewrite]] - This is only needed if you want to use [[:​pretty_urls|FancyURLs]] (set within the control panel'​s '​settings'​ page). aka **rewrite_module**.   * [[http://​httpd.apache.org/​docs/​current/​mod/​mod_rewrite.html|Apache mod_rewrite]] - This is only needed if you want to use [[:​pretty_urls|FancyURLs]] (set within the control panel'​s '​settings'​ page). aka **rewrite_module**.
   * [[http://​www.php.net/​manual/​en/​curl.setup.php|Curl]] - Curl is needed to connect to our API to check for GetSimple updates. ​   * [[http://​www.php.net/​manual/​en/​curl.setup.php|Curl]] - Curl is needed to connect to our API to check for GetSimple updates. ​
-    * This means: you don't really need it, but if you want to install it, see [[http://​www.php.net/​manual/​en/​curl.setup.php|here]]. (Debian install via apt-get install php5-curl) 
   * [[http://​www.php.net/​manual/​en/​image.installation.php|GD Library]] - This module is needed in order to create thumbnails on uploaded images.   * [[http://​www.php.net/​manual/​en/​image.installation.php|GD Library]] - This module is needed in order to create thumbnails on uploaded images.
 ======Links====== ======Links======
installation/requirements.txt ยท Last modified: 2017/10/02 22:06 by Tyblitz