Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Will there be an update for "Multi User"?
#1
Dear GS friends!

I really like GetSimple as one of the best lightweight CMS I've seen so far, thanks for all the effort to make it possible.


The concern:

In my opinion a user/permission management is an essential function for productive use of a CMS in professional projects.

I used the "Multi User" plugin until now, but I'm a bit worried about the future - the plugin hasn't been updated since many years and it might run out of PHP compatibility some day.

(Correct me if this is nonsense - I can't really judge it. But in the last year I had to skip some older plugins developed on PHP 5.X (or tried to fix them with my limited php skills) that didn't run without warnings in PHP 7.1 - or deactivate PHP warnings as a temporary solution.)


Would anyone be willing to update "Multi User" or create something similar?
(I really would do it by myself if I could!)



Alternatively a basic rights management might be implemented into the CMS Core. (Still posted this in "Feature Requests")


Thank you and best regards!!
Reply




Users browsing this thread: 1 Guest(s)