Search Results
Post Author Forum Replies Views Posted [asc]
  Sad Thread: SA Toc / Anchors Plugin
Post: RE: SA Toc / Anchors Plugin

Quote: -- By the way, here is a backup of Shawn's documentation in the wayback machine: https://web.archive.org/web/201906200432...oc-plugin/ (https://web.archive.org/web/20190620043232/http://tab...
Hypertexter Plugins 66 148,890 2023-11-28, 19:32:49
    Thread: SA Toc / Anchors Plugin
Post: RE: SA Toc / Anchors Plugin

Oh. I tried to format the TOC with a CSS class: Code: -- .sa_toc { background: #eee; border: 1px solid #ccc; padding: 5px 5px; } -- and with Code: -- (% sa_toc depth=2 %) -- on the p...
Hypertexter Plugins 66 148,890 2023-11-22, 01:00:09
    Thread: New GetSimple CMS CE version!
Post: RE: New GetSimple CMS CE version!

@multicolor Thank you! I am really glad to read about new versions of Getsimple. I will install it at the next opportunity!
Hypertexter General Questions and Problems 2 1,543 2023-08-01, 18:00:02
  Thumbs Up Thread: ResponsiveCE
Post: RE: ResponsiveCE

Cool. More free stuff. :cool: I wanted to change my theme since some years now, but I have some adapted things in my theme and I am shying away from all the work...
Hypertexter Themes 1 2,198 2023-08-01, 17:57:13
    Thread: Inline TOC in Getsimple?
Post: RE: Inline TOC in Getsimple?

The solution is the updated SA TOC plugin: http://get-simple.info/forums/showthread.php?tid=2814&pid=73894#pid73894
Hypertexter General Questions and Problems 1 1,491 2023-05-24, 03:23:07
    Thread: SA Toc / Anchors Plugin
Post: RE: SA Toc / Anchors Plugin

Quote: -- Take this, now works ok on php 8.x and 3.3.18 https://github.com/GetSimpleCMS-CE-plugi...s/main.zip (https://github.com/GetSimpleCMS-CE-plugins/plugin-SA-Toc-Anchors-Plugin/archive/re...
Hypertexter Plugins 66 148,890 2023-05-24, 03:20:15
    Thread: SA Toc / Anchors Plugin
Post: RE: SA Toc / Anchors Plugin

Oleg06 Wrote: (2023-01-20, 21:11:50) -- lines from 44 to 54 I replaced with this and it seems to work ); but the use of classes for headers had to be abandoned, since such a warning appears Cod...
Hypertexter Plugins 66 148,890 2023-05-09, 17:05:50
    Thread: Inline TOC in Getsimple?
Post: Inline TOC in Getsimple?

Hi, which is the easiest way to generate an inline table of contents at the beginning of a html page in Getsimple? My favourite way would be the automatic generation of a TOC block, generated by...
Hypertexter General Questions and Problems 1 1,491 2023-04-27, 18:45:33
    Thread: News Manager (updated)
Post: RE: News Manager (updated)

One more thing, Carlos, I got one additional bug notification from PHP 8.1 in a context with News Manager plugin: Quote: -- [19-Jan-2023 10:19:16 Europe/Amsterdam] PHP Deprecated:  Function...
Hypertexter Plugins 1,730 4,786,878 2023-01-20, 19:20:34
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

[quote pid="73497" dateline="1674144916"] It usually takes a day or two for Carlos to reply, but I am sure he will get back with a fix. Also let him know about the strftime, that should be an easier...
Hypertexter Installation & Setup 30 17,816 2023-01-20, 19:15:32
    Thread: News Manager (updated)
Post: RE: News Manager (updated)

Carlos Wrote: (2023-01-20, 05:43:37) -- @Hypertexter I guess you have custom setting metakeywordstags enabled. Please replace site.php (in news_manager/inc/) with the one attached and let me kn...
Hypertexter Plugins 1,730 4,786,878 2023-01-20, 19:09:54
    Thread: News Manager (updated)
Post: RE: News Manager (updated)

Hello Carlos, when running the newest News Manager plugin (3.6.1) under PHP 8.1, I get an error message on Single Post pages: Quote: -- Quote: -- Fatal error: Uncaught TypeError: implode...
Hypertexter Plugins 1,730 4,786,878 2023-01-20, 00:24:25
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Attention Attention :D - changing the navigation component is done, but did not help - the problem was that rather old Nokes Sharebar plugin! Seems I did not really deactivate it when testing. I del...
Hypertexter Installation & Setup 30 17,816 2023-01-20, 00:16:43
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

This is what debug produced: Quote: -- [19-Jan-2023 10:18:44 Europe/Amsterdam] PHP Fatal error:  Uncaught Error: Undefined constant "HTTP_HOST" in /home/user/public_html/plugins/nokes_sharebar...
Hypertexter Installation & Setup 30 17,816 2023-01-19, 19:37:15
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

islander Wrote: (2023-01-19, 01:02:45) -- Can you turn on Debug in your gsconfig.php to see if it can provide more info and post? -- I will try... So I have to activate the line define('GSDEBUG...
Hypertexter Installation & Setup 30 17,816 2023-01-19, 01:24:39
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

islander Wrote: (2023-01-19, 00:13:22) -- Regarding version numbers, sorry, this is just the way it is for the time being. The original authors are no longer maintaining their creations at the moment...
Hypertexter Installation & Setup 30 17,816 2023-01-19, 00:49:30
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

I have two entries for I18N in my plugins tab: "I18N Base" and "I18N". They both were on "Version 3.3.1". But now they are on version 3.3.1 which is a different version 3.3.1. And now my site is on...
Hypertexter Installation & Setup 30 17,816 2023-01-18, 23:48:34
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

This is my template.php. Perhaps you can find something suspicious. I added a mark PHP Code: -- --- break in output --- -- where the html page stops. It really seems to be something with navigatio...
Hypertexter Installation & Setup 30 17,816 2023-01-18, 19:48:00
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

multicolor Wrote: (2023-01-18, 02:29:44) -- Use CE only when you use php newest than 8.0. Islander want tell you - every plugins on repo CE we added fixes working for PHP 8.0. -- ?? I use 3.3.18...
Hypertexter Installation & Setup 30 17,816 2023-01-18, 02:49:03
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Here we go: and
Hypertexter Installation & Setup 30 17,816 2023-01-18, 02:25:07
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

islander Wrote: (2023-01-18, 02:04:44) -- The Auto-open Page Options 2.0 on the CE page has a small update to make it more compatible with php8. I cant find links to download "Sitemap Update" & "N...
Hypertexter Installation & Setup 30 17,816 2023-01-18, 02:15:37
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

islander Wrote: (2023-01-18, 01:20:50) -- I just added: News Manager Addons Auto-open Page Options You have a link to Sitemap Update & News Manager Auto-open Post Options? -- Added where? My i...
Hypertexter Installation & Setup 30 17,816 2023-01-18, 01:54:13
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

:-/ I have installed the following plugins without any statement according to PHP8: Download Interceptor DynPages GZipIt! I18N (without "Base" or "Navigation") Innovation Theme Plug...
Hypertexter Installation & Setup 30 17,816 2023-01-17, 20:38:11
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

islander Wrote: (2023-01-17, 03:52:15) -- It should be fine, but do not use the patch for this, use the full package, since you are coming from a version earlier than 3.3.16. -- Thank you for the n...
Hypertexter Installation & Setup 30 17,816 2023-01-17, 19:23:59
    Thread: Updating GetSimple to the Community Edition
Post: Updating GetSimple to the Community Edition

Hello, may I update an existing Getsimple installation version 3.3.15 directly to the Community Edition version  3.3.18 CE? Or do I have to care for additional steps before? Thank you.
Hypertexter Installation & Setup 30 17,816 2023-01-16, 21:15:56
    Thread: Get Simple CMS Community Edition
Post: RE: Get Simple CMS Community Edition

islander Wrote: (2023-01-11, 22:01:25) -- Thanks for starting this thread. A few more php8.x compatible links of interest: Updated plugins (http://get-simple.info/forums/GetSimpleCMS-CE-plugins...
Hypertexter Installation & Setup 3 3,046 2023-01-12, 02:05:45
  Rainbow Thread: Get Simple CMS Community Edition
Post: Get Simple CMS Community Edition

Hi all, since there is no hint on the Download page, I thought opening this thread could be helpful to better find the new Community Edition. The download page of the Get Simple CMS Community Ed...
Hypertexter Installation & Setup 3 3,046 2023-01-11, 20:31:19
    Thread: Einbindung von Google Fonts
Post: RE: Einbindung von Google Fonts

Das Problem dürfte sich entspannt haben: https://www.heise.de/news/Google-Fonts-Durchsuchungen-wegen-Abmahnbetrugs-vermeintlicher-Datenschuetzer-7440620.html
Hypertexter German - Deutsch 4 4,253 2023-01-04, 01:48:44
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

Oleg06 Wrote: (2022-12-31, 10:43:19) -- I18N Search plugin stopped understanding Custom Permalink Structure settings %parents%/%slug%/ In the menu, the links look fine, but in the search they look l...
Hypertexter Installation & Setup 165 125,450 2023-01-04, 01:43:39
    Thread: Non existing URL's hit
Post: RE: Non existing URL's hit

Bigin Wrote: (2022-12-03, 15:45:01) -- It seems that GS handles only the last part (segment) of the URL and ignores the ones before it. -- This seems to be the problem. At first I thought it would ...
Hypertexter General Questions and Problems 6 4,295 2022-12-04, 19:47:16