Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: [SOLVED] Will GS run JS on a page
Post: RE: Will GS run JS on a page

Alexander_ Wrote: (2017-10-27, 16:37:13) -- ... and you will see, JS runs. Alex -- Thanks for both answers :) I was really more interested in any hidden gotchas or secrets that I may need to k...
jwzumwalt General Questions and Problems 3 7,798 2017-10-28, 06:13:15
    Thread: [SOLVED] Will GS run JS on a page
Post: [SOLVED] Will GS run JS on a page

Will GS allow a JS script to run on a page? Is there anything special that must be done to us JS?
jwzumwalt General Questions and Problems 3 7,798 2017-10-27, 13:45:22
    Thread: Link to onsite dir & index.htm page
Post: RE: Link to onsite dir & index.htm page

Quote: -- Hi jw, The uploads directory has a default .htaccess (which you can also view on Github (https://github.com/GetSimpleCMS/GetSimpleCMS/blob/master/data/uploads/.htaccess)).  In fact if...
jwzumwalt Installation & Setup 5 11,503 2017-10-10, 01:27:15
    Thread: Link to onsite dir & index.htm page
Post: RE: Link to onsite dir & index.htm page

shawn_a Wrote: (2017-10-06, 02:20:33) -- Where are they located? theme? Add an allow htaccess file ( you can find them in admin/tmp) -- Still not getting it to work. I ether get a forbidden, or ...
jwzumwalt Installation & Setup 5 11,503 2017-10-06, 10:44:55
    Thread: Link to onsite dir & index.htm page
Post: Link to onsite dir & index.htm page

I need to link to an onsite dir & index.htm page (I have numerous media directories and I have my own custom php page that creates thumbnails for a gallery - it automatically creates a index.htm in t...
jwzumwalt Installation & Setup 5 11,503 2017-10-06, 01:35:18
    Thread: [SOLVED] Images not showing in browser
Post: RE: [SOLVED] Images not showing in browser

shawn_a Wrote: (2017-10-01, 00:35:15) -- Id say this has to be a plugin causing this -- I believe I may have found the problem. It will take a day or two to be sure. I had installed but never us...
jwzumwalt Installation & Setup 15 27,185 2017-10-02, 00:59:14
    Thread: [SOLVED] Images not showing in browser
Post: RE: [SOLVED] Images not showing in browser

shawn_a Wrote: (2017-10-01, 00:35:15) -- I cannot reproduce this at all, any plugins ? You said fresh so i assume no Could your path have something odd about it that would cause it to get stripped...
jwzumwalt Installation & Setup 15 27,185 2017-10-01, 12:58:12
    Thread: [SOLVED] Images not showing in browser
Post: RE: [SOLVED] Images not showing in browser

shawn_a Wrote: (2017-09-30, 11:56:50) -- Yeah those are supposed to be absolute urls. -- UPDATE: Now that I have been working with it a couple hours, I can provide a little more information. When t...
jwzumwalt Installation & Setup 15 27,185 2017-09-30, 12:10:33
    Thread: [SOLVED] Images not showing in browser
Post: RE: [SOLVED] Images not showing in browser

shawn_a Wrote: (2017-09-30, 08:19:55) -- n00dles care to elaborate what causes this? Site url containing a slash or not maybe ? I do not remember this issue or know why there would even be relative ...
jwzumwalt Installation & Setup 15 27,185 2017-09-30, 08:43:51
    Thread: [SOLVED] Images not showing in browser
Post: RE: Images not showing in browser

n00dles101 Wrote: (2017-09-30, 02:52:52) -- It looks **like** the old relative URL issue from tears ago which was fixed. (Edited out: Ah its the old relative URL issue. ) You image URLs are "d...
jwzumwalt Installation & Setup 15 27,185 2017-09-30, 06:41:04
    Thread: [SOLVED] Images not showing in browser
Post: RE: Images not showing in browser

Alexander_ Wrote: (2017-09-29, 19:36:40) -- jwzumwalt Wrote: (2017-09-29, 14:34:03) -- 1) Using the edit page and adding a image, the image shows in the edit page preview but does not show in the we...
jwzumwalt Installation & Setup 15 27,185 2017-09-30, 02:25:31
    Thread: [SOLVED] Images not showing in browser
Post: [SOLVED] Images not showing in browser

I have a complete new fresh install. All theme images work fine, but images added to pages, do not show. How could GS be keeping the images from showing? 1) Using the edit page and adding a imag...
jwzumwalt Installation & Setup 15 27,185 2017-09-29, 14:34:03
    Thread: Redirect plugin
Post: RE: Redirect plugin

Just used this to redirect a menu item "Forum" to an external MyBB Forum site - works wonderful!!!
jwzumwalt Plugins 15 45,616 2017-09-25, 16:18:47
    Thread: [solved] Looking 4 Forum Plugin
Post: RE: Looking 4 Forum Plugin

shawn_a Wrote: (2017-09-25, 00:23:03) -- We use mybb with custom header footer plugin , it is not a plugin or tied to GS at all -- Thanks
jwzumwalt General Questions and Problems 2 5,911 2017-09-25, 07:02:48
    Thread: [solved] Looking 4 Forum Plugin
Post: [solved] Looking 4 Forum Plugin

I am looking for a basic forum package that can be installed in a sub directory off the main site. I like the forum environment of the GS Forum but I do not know the name or if it, or if it is a dedic...
jwzumwalt General Questions and Problems 2 5,911 2017-09-24, 17:14:06
    Thread: Create New Page From 404 "Page Not Found" Error
Post: RE: Create New Page From 404 "Page Not Found" Erro...

Carlos Wrote: (2017-09-22, 22:46:44) -- It seems nobody around here has understood what this plugin really does. :-) It lets site admins create pages like with red links in the Wikipedia. -- Thanks ...
jwzumwalt Plugins 13 25,446 2017-09-23, 01:51:44
    Thread: Create New Page From 404 "Page Not Found" Error
Post: RE: Create New Page From 404 "Page Not Found" Erro...

Bigin Wrote: (2017-09-22, 16:22:58) -- How about using search engine? When I type "GetSimple 404" in google search engine, I get this link in the first result: http://get-simple.info/wiki/doku.php?id...
jwzumwalt Plugins 13 25,446 2017-09-22, 20:06:18
    Thread: Create New Page From 404 "Page Not Found" Error
Post: RE: Create New Page From 404 "Page Not Found" Erro...

shawn_a Wrote: (2017-09-22, 09:24:43) -- This is default behavior built into gs already, why would you need a plugin? The instructions are already in the wiki.... -- So, before I started this, I di...
jwzumwalt Plugins 13 25,446 2017-09-22, 11:12:13
    Thread: Create New Page From 404 "Page Not Found" Error
Post: RE: Create New Page From 404 "Page Not Found" Erro...

Quote: -- Login to admin backend > page management > new page expand "options" and set "404" on "slug" input Insert your custom title and content save now if you try to access a page that d...
jwzumwalt Plugins 13 25,446 2017-09-22, 05:06:41
    Thread: Create New Page From 404 "Page Not Found" Error
Post: RE: Create New Page From 404 "Page Not Found" Erro...

hameau Wrote: (2017-09-21, 15:05:04) -- This isn't really necessary. You can just create a page, make the custom slug 404 and it will override the built-in error page (GS wiki (get-simple.info/wiki/4...
jwzumwalt Plugins 13 25,446 2017-09-21, 15:07:07
    Thread: Create New Page From 404 "Page Not Found" Error
Post: Create New Page From 404 "Page Not Found" Error

Create New Page From 404 "Page Not Found" Error http://get-simple.info/extend/plugin/create-new-page-from-404-error/1110/ (http://get-simple.info/extend/plugin/create-new-page-from-404-error/1110/...
jwzumwalt Plugins 13 25,446 2017-09-21, 14:25:18
    Thread: Custom 404 page contents
Post: Custom 404 page contents

I no-longer need an answer, I found a solution to my problem. Where is the template for "404 page not found", I would like to create my own custom one. Or where is the link for it kept. Thx
jwzumwalt Installation & Setup 1 4,596 2017-09-21, 08:07:43
    Thread: CKEdit and latest GS version
Post: CKEdit and latest GS version

I currently use GS 3.3.8 I have been holding off upgrading to the latest version of GS for 6mo because there had been some problems attempting to incorporate a better version of CKEdit. Does t...
jwzumwalt Installation & Setup 2 6,760 2016-09-19, 12:45:49
    Thread: Pinguinox - Electronics Educational Site
Post: Pinguinox - Electronics Educational Site

PIC embedded processor educational site. We have been up and stable with GS for 9mo now. http://zoomaviation.com/pinguino/
jwzumwalt Sites Using GetSimple 0 3,941 2016-09-19, 12:34:18
    Thread: New user to CMS's Needs help
Post: RE: New user to CMS's Needs help

leegold Wrote: (2016-05-26, 13:26:57) -- I'm at the edit page window. It shows an image I added. I want to add text below the image. .... .... -- There are a host of problems with some of the ed...
jwzumwalt General Questions and Problems 12 20,319 2016-05-26, 13:58:09
    Thread: Lost pull-down menus, confused
Post: RE: Lost pull-down menus, confused

sremick Wrote: (2016-05-11, 04:06:22) -- New user, be gentle!  :D The good news is this is on a test site. Probably once I redid over from scratch the problem would go away. But I wouldn't learn ...
jwzumwalt General Questions and Problems 2 5,668 2016-05-11, 14:31:32
    Thread: external text file
Post: RE: external text file

Bigin Wrote: (2016-05-07, 03:12:01) -- Infinite loops are not really a good practice server-side, you should try to avoid the while(true) idiom whenever it possible. PHP is not suitable for real time...
jwzumwalt General Questions and Problems 6 10,926 2016-05-08, 00:47:33
    Thread: external text file
Post: RE: external text file

A complete example would be... PHP Code: -- --
jwzumwalt General Questions and Problems 6 10,926 2016-05-07, 01:37:47
    Thread: 3.3.9 beta 3
Post: RE: 3.3.9 beta 3

datiswous Wrote: (2016-04-21, 01:44:26) -- jwzumwalt Wrote: (2016-04-21, 01:33:44) -- Has any thought been given to adapting this parent menu driven page navigation to the core? I and others have o...
jwzumwalt GS Development Testing - (alpha/beta) 60 117,386 2016-04-21, 11:37:42
    Thread: 3.3.9 beta 3
Post: RE: 3.3.9 beta 3

shawn_a Wrote: (2016-04-20, 03:16:33) -- Merged into stable. You will probably need to hard refresh. Does anyone wanna QA this before I post the release ? https://github.com/GetSimpleCMS/GetSimpl...
jwzumwalt GS Development Testing - (alpha/beta) 60 117,386 2016-04-21, 01:43:33