Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: Easy Contact Button Plugin
Post: Easy Contact Button Plugin

Easy Contact Button (http://get-simple.info/extend/plugin/easy-contact-button/1335/) This script displays a "Contact-Us" or "WhatsApp" button in the left or right bottom corner of the page. The ...
islander Plugins 1 60 2023-02-06, 02:28:01
    Thread: Custom Fields (and I18N)
Post: RE: Custom Fields (and I18N)

tuxy Wrote: (2023-02-02, 06:37:31) -- mvlcek, With great pleasure, you do really good work, and super fast support. Did a lot of tests, research and ask a lot of (stupid) questions in this active f...
islander Plugins 245 629,072 2023-02-02, 06:44:39
    Thread: wikipage
Post: RE: wikipage

texelpedia Wrote: (2023-01-21, 22:50:30) -- Tried both. Always the same result. Tried moving to other pages, other directories, but GS always gets the upper-hand. -- OK, I just took a quick look. I...
islander Installation & Setup 4 159 2023-01-21, 23:18:01
    Thread: wikipage
Post: RE: wikipage

texelpedia Wrote: (2023-01-21, 19:32:18) -- Hi, I would like to add a wiki-page to my site. Therefor I have to install dokuwiki in a subdir of the website. The usual way is to go to and fill out the...
islander Installation & Setup 4 159 2023-01-21, 20:02:06
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Hypertexter Wrote: (2023-01-20, 00:16:43) -- Attention Attention :D - changing the navigation component is done, but did not help - the problem was that rather old Nokes Sharebar plugin! Seems ...
islander Installation & Setup 30 683 2023-01-20, 02:15:16
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

News manager is forked from the original authors repo, and he is trying to keep this plugin updated. So I would recommend sending him that info. Either via PM, a post in the News manager plugin threa...
islander Installation & Setup 30 683 2023-01-19, 20:33:19
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Yes, follow what @Knobbles said to get more info. @multicolor said without more info, its hard to diagnose, but it could be the call needs updating. Maybe try PHP Code: -- echo htmlspecialchars...
islander Installation & Setup 30 683 2023-01-19, 05:43:13
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Can you turn on Debug in your gsconfig.php to see if it can provide more info and post?
islander Installation & Setup 30 683 2023-01-19, 01:02:45
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Hypertexter Wrote: (2023-01-18, 23:48:34) -- I have two entries for I18N in my plugins tab: "I18N Base" and "I18N". They both were on "Version 3.3.1". But now they are on version 3.3.1 which is a ...
islander Installation & Setup 30 683 2023-01-19, 00:13:22
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

In one of your earlier posts, you said that you have "I18N (without "Base" or "Navigation")". Your template breaks at I18N nav. Do you have this plugin activated? Just double checking.
islander Installation & Setup 30 683 2023-01-18, 20:03:36
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

david.matthewson Wrote: (2023-01-18, 05:56:25) -- Great to see all this activity to support php 8.x - kudos to all! I also see some of the plugins have been updated too. As far as I can tell these ke...
islander Installation & Setup 146 15,412 2023-01-18, 06:14:51
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Also, a newer version to the News auto-open can be found here: http://get-simple.info/forums/showthread.php?tid=3972&pid=54904#pid54904  Both of those plugins are from the same author, and he too is...
islander Installation & Setup 30 683 2023-01-18, 04:11:20
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Hypertexter Wrote: (2023-01-18, 02:49:03) -- multicolor Wrote: (2023-01-18, 02:29:44) -- Use CE only when you use php newest than 8.0. Islander want tell you - every plugins on repo CE we added fixe...
islander Installation & Setup 30 683 2023-01-18, 04:05:56
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

If you are using News Manager Addons 0.9.5.1 that is the latest version and should be fine. The Auto-open Page Options 2.0 on the CE page has a small update to make it more compatible with php8. I...
islander Installation & Setup 30 683 2023-01-18, 02:04:44
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

I just added: News Manager Addons Auto-open Page Options You have a link to Sitemap Update & News Manager Auto-open Post Options?
islander Installation & Setup 30 683 2023-01-18, 01:20:50
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

I18N should be there. I think Innovation Theme Plugin was part of the 3.3.18ce package. You may want to double check. News Manager Addons, the latest, I believe works. Carlos seems to be one of ...
islander Installation & Setup 30 683 2023-01-17, 21:27:55
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Glad it worked out well for you. Yes, you will need to see if the plugins you are using will work with php8. Here is a short list of some that also have been updated to be compatible: https://get...
islander Installation & Setup 30 683 2023-01-17, 20:01:02
    Thread: Updating GetSimple to the Community Edition
Post: RE: Updating GetSimple to the Community Edition

Hypertexter Wrote: (2023-01-16, 21:15:56) -- Hello, may I update an existing Getsimple installation version 3.3.15 directly to the Community Edition version  3.3.18 CE? Or do I have to care for...
islander Installation & Setup 30 683 2023-01-17, 03:52:15
    Thread: Subdirectories of upload not shown in ADMIN after upgrade to 3.3.16CE2
Post: RE: Subdirectories of upload not shown in ADMIN af...

bonaventure Wrote: (2023-01-16, 06:02:51) -- islander Wrote: (2023-01-14, 01:06:48) -- bonaventure Wrote: (2023-01-13, 23:15:55) -- After my recent update action (php8 and 3.3.16CE2 with patch) the...
islander General Questions and Problems 3 158 2023-01-16, 06:16:50
    Thread: Accessibility
Post: RE: Accessibility

I have not looked at the problem you are having with this plugin, but this could be an alternative: http://get-simple.info/extend/plugin/accessibility-sidebar/1330/
islander Plugins 5 3,683 2023-01-15, 22:20:45
    Thread: Subdirectories of upload not shown in ADMIN after upgrade to 3.3.16CE2
Post: RE: Subdirectories of upload not shown in ADMIN af...

bonaventure Wrote: (2023-01-13, 23:15:55) -- After my recent update action (php8 and 3.3.16CE2 with patch) the subdirectories of /uploads/ are still accessible, but not shown in the admin frontend an...
islander General Questions and Problems 3 158 2023-01-14, 01:06:48
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

igestalten Wrote: (2023-01-13, 22:07:31) -- I am glad to have found other people who still love this software. Can I contribute language (de_DE) files for the plugins > 8.1? -- That would be great....
islander Installation & Setup 146 15,412 2023-01-14, 01:03:00
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

OK, easy solution then. Dont click it. ;) Button will be removed. If this was working, it would replace the 8.x compatible version with previous version.
islander Installation & Setup 146 15,412 2023-01-13, 19:24:31
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

Oleg06 Wrote: (2023-01-13, 04:06:26) -- islander Wrote: (2023-01-13, 04:01:29) -- Oleg06 Wrote: (2023-01-12, 21:12:39) -- Multi User plugin After not clicking on the Update Plugin button, the foll...
islander Installation & Setup 146 15,412 2023-01-13, 07:51:29
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

Oleg06 Wrote: (2023-01-12, 21:12:39) -- Multi User plugin After not clicking on the Update Plugin button, the following warnings appear. Code: -- Deprecated: Function zip_open() is deprecated .....
islander Installation & Setup 146 15,412 2023-01-13, 04:01:29
    Thread: Get Simple CMS Community Edition
Post: RE: Get Simple CMS Community Edition

Thanks for starting this thread. A few more php8.x compatible links of interest: Updated plugins (https://GetSimpleCMS-CE-plugins.github.io) Additional Languages (https://github.com/GetSimple...
islander Installation & Setup 3 188 2023-01-11, 22:01:25
    Thread: theme-editor.php
Post: RE: theme-editor.php

smdp-1971 Wrote: (2023-01-10, 23:38:13) -- For example, if style.css is changed - eg: Code: -- content: "\00d7"; -- After saving the changes it looks like this: Code: -- content: "�0d7"; -- ...
islander General Questions and Problems 2 144 2023-01-11, 04:07:57
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

sremick Wrote: (2023-01-10, 06:37:30) -- Are we ever going to see an "official" release with all these community patches worked in? And if so, when? Or is "official" GetSimple dead? -- Dont thin...
islander Installation & Setup 146 15,412 2023-01-10, 06:51:10
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

Knobbles Wrote: (2023-01-09, 01:00:20) -- PHP 8.1 Found today (could not find whether this is already fixed): /plugins/i18n_base/frontend.class.php on line 24: explode(): Passing null to parameter ...
islander Installation & Setup 146 15,412 2023-01-09, 01:34:42
    Thread: Get simple 3.3.16 support for php 8.0
Post: RE: Get simple 3.3.16 support for php 8.0

This was an existing problem then, as that line had not been changed.
islander Installation & Setup 146 15,412 2023-01-04, 19:11:13