Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: 500 Error when updating content AND website no longer renders properly
Post: 500 Error when updating content AND website no lon...

I'm stumped on this one. I migrated my WORKING GS sites to a new host and they worked at first but now they don't. I've checked permissions, I've upgraded to 3.3.16, I even wiped the site and did a f...
grassfrog General Questions and Problems 6 3,533 2022-11-10, 02:53:37
    Thread: Page Options Not Showing [SOLVED]
Post: RE: Page Options Not Showing [SOLVED]

I'm such a dummy. The plugin Font Resizer was the culprit. Thank you Shawn. You saved me :)
grassfrog General Questions and Problems 23 48,560 2015-01-31, 05:27:07
    Thread: Page Options Not Showing [SOLVED]
Post: RE: Page Options Not Showing [SOLVED]

Yes, I enabled GSNOCDN didn't do anything with nanoslider or fancy box. I thought perhaps having Tampermoney on my browser might be the issue, but I'm having the same issue in Firefox.
grassfrog General Questions and Problems 23 48,560 2015-01-30, 12:35:47
    Thread: Page Options Not Showing [SOLVED]
Post: RE: Page Options Not Showing [SOLVED]

Uncaught ReferenceError: jQuery is not defined jquery.fancybox.pack.js:32 Uncaught ReferenceError: jQuery is not defined jquery.validate.min.js:4 Uncaught ReferenceError: jQuery is not defined jquery....
grassfrog General Questions and Problems 23 48,560 2015-01-22, 07:34:30
    Thread: Page Options Not Showing [SOLVED]
Post: RE: Page Options Not Showing [SOLVED]

Yes I did.
grassfrog General Questions and Problems 23 48,560 2015-01-22, 06:48:42
    Thread: Page Options Not Showing [SOLVED]
Post: RE: Page Options Not Showing [not solved]

I am having the same issue with one of my GS sites, have tried the GS config trick to no avail. Am not blocking Js. I tried a different browser, same issue. I tried 3 other GS sites that I'm ru...
grassfrog General Questions and Problems 23 48,560 2015-01-21, 19:44:00
    Thread: Can't add more theme components
Post: RE: Can't add more theme components

shawn_a Wrote: (2015-01-02, 08:30:40) -- What doesn't work pressing s button or actually saving? Could just be a js error -- When you press the button, the add field wasn't displayed and the url ...
grassfrog General Questions and Problems 8 16,605 2015-01-02, 14:15:54
    Thread: Can't add more theme components
Post: RE: Can't add more theme components

shawn_a Wrote: (2015-01-02, 06:45:12) -- New category? This is a plugin, not a core feature. -- Yes, but the issue was pervasive - same problem when trying to add a theme component (and that's not ...
grassfrog General Questions and Problems 8 16,605 2015-01-02, 07:46:20
    Thread: Can't add more theme components
Post: RE: Can't add more theme components

Turned debug on, nothing clever there. 3.3.4 copied it from one directory to another using SSH, changed permissions to 755 and chown'd. Everything else works just fine, except when I press the theme ...
grassfrog General Questions and Problems 8 16,605 2015-01-02, 05:54:37
    Thread: Can't add more theme components
Post: Can't add more theme components

I copied this site over from another one, now I can't seem to add any theme components. The original site works fine, the permissions appear to be OK, can someone give me a clue why this wouldn't be w...
grassfrog General Questions and Problems 8 16,605 2014-12-29, 17:37:38
    Thread: RESOLVED: sitemap.xml 404s because default .htaccess file denies access to xml files
Post: RESOLVED: sitemap.xml 404s because default .htacce...

Ok, so I just moved my GetSimple website over to a new server and now the sitemap.xml file 404s even though it physically exists on the server. My sysadmin says it's because xml files are blocked in ...
grassfrog General Questions and Problems 0 5,541 2014-05-16, 14:24:44
    Thread: ADMIN section tab name bracket display issue
Post: RE: ADMIN section tab name bracket display issue

shawn_a Wrote: (2013-04-12, 07:13:31) -- Make sure your en language file is even there. -- yes, it's there. [hr] n00dles101 Wrote: (2013-04-12, 06:58:58) -- One of your plugins is screwing up the ...
grassfrog General Questions and Problems 4 12,201 2013-04-12, 08:16:12
    Thread: ADMIN section tab name bracket display issue
Post: ADMIN section tab name bracket display issue

On one of my sites, I noticed that when you log in the site doesn't display the tabs in admin properly, instead showing tab names in brackets (see attached). I recently upgraded to the latest GS 3....
grassfrog General Questions and Problems 4 12,201 2013-04-12, 06:43:11
    Thread: Simple Mobile Theme Changer
Post: RE: Simple Mobile Theme Changer

JWH_Matthew Wrote: (2013-02-25, 15:27:30) -- I will check this in the next day. Have you attempted enabling debug mode? That would really help. -- I don't see a debug option anywhere. How do you e...
grassfrog Plugins 45 111,980 2013-03-16, 00:30:38
    Thread: Site Map Issue
Post: RE: Site Map Issue

shawn_a Wrote: (2012-06-21, 03:02:39) -- grassfrog Wrote: -- I have upgraded to 3.1.1 and now the workaround previously suggested does NOT work. Now, when I click Create Site Map, it says it's cr...
grassfrog General Questions and Problems 7 18,058 2013-03-09, 19:46:14
    Thread: Simple Mobile Theme Changer
Post: RE: Simple Mobile Theme Changer

I never did get a response on my other question, but regardless... it appears that the mobile switcher has arbirtrarily ceased working - my client reports that no longer displays an alternate template...
grassfrog Plugins 45 111,980 2013-02-25, 15:08:48
    Thread: Simple Mobile Theme Changer
Post: RE: Simple Mobile Theme Changer

m1k3y Wrote: (2012-04-13, 22:47:35) -- Use a useragentswitcher plugin for chrome or firefox or whatever, detection is done by http-useragent -- The useragent worked, but now it doesn't anymore. Is th...
grassfrog Plugins 45 111,980 2013-01-18, 14:21:10
    Thread: Links Manager (was Link Manager 2)
Post: RE: Link Manager 2

Never mind - I figured it out. There is a problem with the link template file (links_html.php), it was displaying the description as a link title in the a code but not as a description itself. I adde...
grassfrog Plugins 74 190,790 2013-01-05, 07:45:33
    Thread: Links Manager (was Link Manager 2)
Post: RE: Link Manager 2

Nice plugin - improvement over the simple Link Manager, but I have a question. I can display the links by category, no problem, but I didn't see anywhere on this thread how one would go about display...
grassfrog Plugins 74 190,790 2012-12-30, 18:17:55
    Thread: cannot Edit Page Options
Post: RE: cannot Edit Page Options

Thank you so much for posting the solution! I had the exact same issue, and thanks to you have solved it :)
grassfrog General Questions and Problems 8 18,050 2012-11-28, 08:22:38
    Thread: Site Map Issue
Post: Site Map Issue

I have upgraded to 3.1.1 and now the workaround previously suggested does NOT work. Now, when I click Create Site Map, it says it's created, but it isn't. And if I create a blank sitemap.xml file, t...
grassfrog General Questions and Problems 7 18,058 2012-06-21, 02:31:22
    Thread: Site Map Issue
Post: Site Map Issue

Ok, this is interesting. I went into SSH and created a sitemap.xml file that was essentially blank. Then I chown'd it to apache and chmod'd it to 777. Then I went back to admin and clicked create si...
grassfrog General Questions and Problems 7 18,058 2012-05-05, 03:09:38
    Thread: Site Map Issue
Post: Site Map Issue

No, there is no sitemap.xml file in the root. The error message was probably because I never changed the gsconfig, then, but it sounds like the error is larger than that since no sitemap was created...
grassfrog General Questions and Problems 7 18,058 2012-05-05, 02:56:33
    Thread: Site Map Issue
Post: Site Map Issue

I just created a website and when I click to generate its sitemap, it says "Sitemap Created, however there was an error pinging one or more of the search engines" So I have two questions. First of a...
grassfrog General Questions and Problems 7 18,058 2012-05-04, 14:07:10
    Thread: Issue Cloning sites - Sitemap question
Post: Issue Cloning sites - Sitemap question

I just installed a fresh v 3.1 on a brand new site and when I go to edit settings (to change the password), I get the error message "Error: Unable to continue: Unable to write the configuration file....
grassfrog Installation & Setup 9 25,085 2012-05-04, 10:15:08
    Thread: Upgrading 3.0 to 3.1 ! Are there special instructions ?
Post: Upgrading 3.0 to 3.1 ! Are there special instructi...

I don't have any changes to undo. I just uploaded the new version 3.1 (except for data and backups) over the top of the old and now the menu won't show up and I can't get into the CMS. Thanks for yo...
grassfrog Installation & Setup 19 49,464 2012-05-03, 16:11:11
    Thread: Upgrading 3.0 to 3.1 ! Are there special instructions ?
Post: Upgrading 3.0 to 3.1 ! Are there special instructi...

I followed the upgrade instructions, and while my website came back up OK, I can no longer get to the ADMIN page. I'm getting a 500 server error - does anyone know why that might be happening? http:/...
grassfrog Installation & Setup 19 49,464 2012-05-02, 04:57:33
    Thread: Issue Cloning sites - Sitemap question
Post: Issue Cloning sites - Sitemap question

I did upgrade another site to 3.1 and that sitemap works - is that the issue?
grassfrog Installation & Setup 9 25,085 2012-04-30, 16:16:57
    Thread: Issue Cloning sites - Sitemap question
Post: Issue Cloning sites - Sitemap question

Both want me to upgrade to 3.1 but frankly I'm a little afraid to, as I don't know what else that might break.
grassfrog Installation & Setup 9 25,085 2012-04-30, 16:15:45
    Thread: Issue Cloning sites - Sitemap question
Post: Issue Cloning sites - Sitemap question

p.s. I just checked a previous site, and there, when I generate my site map I just get : Error: Your sitemap could not be generated It doesn't say why or how to fix it, just error.
grassfrog Installation & Setup 9 25,085 2012-04-30, 06:51:58