Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is there some other setting I should be changing?
#1
2012-12-08, 07:31:09
Hello Blush

I installed Get Simple and theme in a folder on my website: domain.com/getsimple

I then registered a domain name and pointed the domain to that install folder. In the admin panel, I changed the website URL in settings to the new domain.
Angel
The website loads fine by accessing it via the new domain, however the problem comes when clicking on a menu item when fancy URLs is turned on - I get a 500 Internal Server Error. 

Turn fancy URLs off and it loads correctly.

Is there some other setting I should be changing? Huh 

Fancy URLs worked fine before changing to the new domain.

Many thanks
Reply
#2
make sure your htaccess has the proper rewrite root
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#3
Open your .htaccess

Look for:

Code:
<IfModule mod_rewrite.c>
RewriteEngine on

# Usually RewriteBase is just '/', but 
# replace it with your subdirectory path
RewriteBase /

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule /?([A-Za-z0-9_-]+)/?$ index.php?id=$1 [QSA,L]
</IfModule>

Most likely your RewriteBase looks like /yourfolder, since you've installed a domain pointing to that folder your RewriteBase should be just / (slash).
Reply




Users browsing this thread: 1 Guest(s)
Free HDTV Channels Residential Solar Panels