Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SOLVED On fresh install Fancy url not working
Hello again

Just downloaded and installed a fresh copy of GS straight out of the box and wanted to test 'Fancy url'.

I made one new page and selected fancy url option in settings.
I have mod_rewrite installed by default in apache and am using Fedora as my os.

When I try to access the newly made page I'm getting the 404 message:

Quote:'Not Found

The requested URL /projects/mySite/testGS/test1/ was not found on this server.'

I've checked the .htaccess file and the path is fine

Any suggestions please? (I actually think it's Fedora related but am stuck for ideas.)

Turned out to be a setting in the httpd.conf file - had to change Allow None to Allow All - Doh! Maybe this will help someone else

Users browsing this thread: 1 Guest(s)