Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QUESTION PHP7 - which version of Get Simple (not) to use?
#1
Hi, my web hoster too will switch from PHP 5.6 to 7.1 by the end of 2018. I am about to check for possible problems and have run into some issues. But before going into any detail I would like to know which version of Get Simple is recommended for PHP 7. I read in the release notes that 3.3.14 causes problems, so which version is the best choice? 3.3.13 or 3.3.15? Any other generell hints for running Get Simple under PHP 7? Thanks!
Reply
#2
If this is still a current topic:
I have several installations of 3.3.15 running well with PHP 7.1
Reply
#3
Hi there,
I updated a GetSimple Website to 3.3.15 and have to switch the PHP version from 5.34 to 7.x but get a white screen. What can I do?
Reply
#4
enable debug mode, check errorlog...
Reply
#5
Hi Carlos,
thank you for your quick feedback. I found the reason. Plugins weren´t updated. I updated the plugins and everything is fine. GS is still great!
Thank you and best regards from Cologne / Germany
Sabine
Reply
#6
Thanks Carlos for pointing to that option.

But remember that if a Hosting switches to PHP-7, that doesn't mean you cannot
use another PHP-version anymore. Just enter your Hosting CPanel and go to advanced settings.
There you can select another PHP-version for your website if necessary.
Reply




Users browsing this thread: 2 Guest(s)