Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot upload anything in the file manager
I have a strange problem with GS 3.0,the site now worked for nearly a year and now i cannot upload anything.
If i choose a file to upload it shows the progressbar and says "Complete" but i don't see the file in the list...
Also i cannot generate new Folders...
Whats wrong here?
I'll try to upgrade to GS 3.1 and report here if its working but i'd like to know what went wrong... Ideas?
Did you webhost made any changes in software platforms ?
Try to install a fresh GS instance alongside current one, port /data direcotry and see what's going on.
Turnign debu mode might also help with finding the bug.
Addons: blue business theme, Online Visitors, Notepad
I'm now nearly sure that its a serverside problem as i also cannot login to the ftp... I wrote my provider to fix this... I'll will post here if it helped
I have almost the same problem, but I can create folders, but no uploads. The behavior is the same, I get a successmessage, but both in the filemanager and with FTP the supposed to been uploaded file isn't there.

I switch on and off uploadify, deleted all files and put them back again. If i upload a file in the uploadfolder with FTP, the filemanager is able to see it.

I updated GetSimple to 3.1.2 and the websitehealthcheck says everything is O.K.

Please, can you help me?
ok so maybe uploadify messages on receiving the file but not writing the file ?

Can you upload via ftp ?

sometimes if your host has reached quota, you can appear to write files all day long, but they actually don't get written.

Its also possible for a filesystem to be readonly, and not throw any errors when writing.
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Yes, that is correctly, but it isn't only Uploadify, because I turned uploadify On and Off in the GSconfig but also with the plain fileselector I can't upload any files.

I can upload with FTP to the directory 'uploads' and then I will see the files in the Filemanager.

I deleted all files from the directory 'uploads' and tried again to upload a file, but still the same. So no quota related issues, I think.

Within the filemanager of GetSimple, I can make folders, so the filesystem isn't read only, right?

This error appeared suddenly. A user mailed me about it. I didn't changed a thing.
If such things happen suddenly, contact your hosting administrators immediately, as most of similar problems are related to changes (or errors) on webservers' configurations.

btw. there's always an error log accessible through FTP or directly from your hosting panel. It should shred some light on problems you encounter.
Addons: blue business theme, Online Visitors, Notepad
Hi I have exactly the same error.

I can create folders , but if i want to upload any item it loads, but then shows "303".
But i cant find any items.

I checked if the folders are writeable -> they are.
I also performed the webserver check within the support menu -> everything looks fine.
there is no log about this (unfortunatly) or i havent found it yet Smile

can someone please give me a hint where to look?


I switched off safe_mode now.

now i get the error 403.

But the whole data and backup folders are 777

Users browsing this thread: 1 Guest(s)