Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GetSimlpe Installation
#1
Hallo...

Ich soll für meine Firma ein neues Intranet entwerfen. Nach ewiglangem suchen, habe ich viel Positives über getsimple gelesen und wollte es also auch umsetzten.

Um das ganze zu testen möchte ich das ganze aber erstmal lokal bei mir auf dem Rechner ausprobieren und noch nicht auf dem Server.

Ich habe folgendes Problem:

Ich habe das ganze im Ordner htdocs und auch die Installationsanleitung für den lokalen Server befolgt und auch schon bissel rumprobiert, aber mehr als die Seite wo dann oben GetSimple Installation steht, bekomme ich einfach nicht zu sehen. Ich kann da weder was auswählen noch anklicken noch geht es irgendwann weiter (Habe das mal 1 Std. lang einfach mal in ruhe gelassen).


Für Tipps wäre ich sehr dankbar.
Reply
#2
Hallo und willkommen hier!

Eine GetSimple-Installation unter WAMPP oder LAMPP (also unter WINDOWS oder LINUX) funktioniert doch eigentlich einwandfrei, ich hab das schon ein paar mal gemacht.... aber daß es gar nicht ging, kam nicht vor

Sag uns doch bitte, welchen lokalen Server du eingesetzt hast,
ob der Server auch wirklich gestartet ist,
ob du andere Programme installieren und starten konntest?

Gruss, Connie
|--

Das deutschsprachige GetSimple-(Unter-)Forum:   http://get-simple.info/forums/forumdisplay.php?fid=18
Reply
#3
Hi...

Ich nutze Xampp und hatte den natürlich auch gestartet Smile. Ich hatte mir auch schon ein paar andere CMS installiert und angeschaut die auch ohne Probleme gingen, nur halt nicht so gefielen. Nur hier komme ich halt nicht weiter.

Danke schon mal für die erste schnelle Antwort.
Reply




Users browsing this thread: 2 Guest(s)