Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GetSimpleCMS v3.3.6 released
#1
http://get-simple.info/start/changelog/


Warning, if you are still running apache 1.3 , uploads directory htaccess throws 500 errors.
Here is the fix, which will be in 3.3.7, and is already in hotfixes branch

https://github.com/GetSimpleCMS/GetSimpl...10540e6c8d
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#2
Very nice!
Going to be doing a test upgrade on my site shortly.

Great work Shawn.
Web Developer
Plugins: GS Plugin Installer | Referrer Blocker | Password Protect
Reply
#3
I also updated a couple of sites on which work now, thanks.
Reply
#4
When will 3.3.6 have the latest CKE Editor in the Stable with CKE? Noticed it is still using 3.3.4?
Reply
#5
Sorry haven't updated patch cke yet. I added the cke patch plugin to alleviate this problem of merging stable
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#6
(2015-07-26, 06:04:53)shawn_a Wrote: Sorry haven't updated patch cke yet. I added the cke patch plugin to alleviate this problem of merging stable

Thanks. I didn't realize you had a plugin. I updated to that and works great. Thanks!
Reply




Users browsing this thread: 1 Guest(s)
Free HDTV Channels Residential Solar Panels