Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Verti
#1
Uploaded to Extend:
http://get-simple.info/extend/theme/verti/1046/

My demo page: http://gs.cyberpress.biz/verti/

This was requested by someone. The free template is from http://www.html5up.net and all credit to them for the design.

Features 3 levels of nav by drop down and fly-out plus a mobile javascript hamburger menu all working. Just install the I18N plugin - no need to edit the templates. Four page templates are sidebar left and right plus no sidebar, also the homepage. The multiple content blocks of the homepage will have to be edited as html in the template, or set up as components or pages, or integrated with a plugin.
Reply
#2
not working ? elaborate?
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#3
nice theme, i love its simpilicity
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#4
(2016-06-23, 23:18:05)shawn_a Wrote: not working ? elaborate?

Chrome showed Uploading 10% 20% all the way to 100% then gave me the Thank you for Contributing message but I couldn't see the file. Firefox worked.
Dunno.
Reply
#5
(2016-06-23, 23:20:15)shawn_a Wrote: nice theme, i love its simpilicity

He is a good designer that bloke
Reply
#6
Nice theme, everything is so easy .
i have only one issue i can not make it work with the plugin:

"I18N Gallery Display image galleries (I18N enabled)
Version 2.2.1 — Author: Martin Vlcek "

i created a library i saw it in the page but when i click on a photo it is not opening as a gallery but as a single photo.

Can you please help on this issue ?
Thank you very much
Reply
#7
I will take a look.          ....it's a jquery thing...

Moved the jquery link into the <head> section as required by I18NGallery. The wise will turn off jquery loading in the plugin settings. See http://mvlcek.bplaced.net/get-simple/i18ngallery 

I18NGallery working at http://gs.cyberpress.biz/verti/two/thomas-gallery/ (third page under Dropdown)

Uploaded version 1.1 with this change to extend.

I have not tested any further so thanks for the bug alert ad please let me know if there are more.
Reply
#8
I just Uploaded version 1.1 and the gallery is working Properly

Thank you very much
Reply
#9
Font awesome not loading on my demo site
It did load weeks ago, then it didn't then it did then it didn't. 

I got from Stack Overflow the fix to add the following to my root htaccess

Code:
# make fontawesome work
Header add Access-Control-Allow-Origin "http://gs.cyberpress.biz" 
You would have to replace "http://gs.cyberpress.biz" with your own domain.


Edited 08/16 - the domain has to exactly match so http://gs....
Reply
#10
Fontawesome now not loading again. Does anyone know how to fix this?


Quote:Console:
Font from origin 'http://gs.cyberpress.biz' has been blocked from loading by Cross-Origin Resource Sharing policy: The 'Access-Control-Allow-Origin' header has a value 'http://gs.cyberpress.biz' that is not equal to the supplied origin. Origin 'http://www.gs.cyberpress.biz' is therefore not allowed access.

This is for a local font, not off some remote server. doesn't make sense to me.
Reply
#11
Is this a problem you have only with this theme, or in general with Fontawesome?
Reply
#12
(2016-09-06, 04:27:58)datiswous Wrote: Is this a problem you have only with this theme, or in general with Fontawesome?

Only this site. When I looked in the GS Settings page I had the base url without the www and a red notice advising the base url with the www. I changed it and it works again. Maybe that's all it was.
Reply
#13
Ok and the Access-Control-Allow-Origin is that something you have to add to any site with an external font or is this depended on host or something? I was reading the following info on Wikipedia where I get the idea that you would have that line in htaccess for any theme with external fonts installed.
Reply
#14
not usually, usually those directives default to open in most browsers or servers.
But it might depend on your host

I hear ms edge is a more secured browser though
NEW: SA Admin Toolbar Plugin | View All My Plugins
- Shawn A aka Tablatronix
Reply
#15
(2016-06-23, 22:02:47)Timbow Wrote: Uploaded to Extend:
http://get-simple.info/extend/theme/verti/1046/

My demo page: http://gs.cyberpress.biz/verti/

This was requested by someone. The free template is from http://www.html5up.net and all credit to them for the design.

Features 3 levels of nav by drop down and fly-out plus a mobile javascript hamburger menu all working. Just install the I18N plugin - no need to edit the templates. Four page templates are sidebar left and right plus no sidebar, also the homepage. The multiple content blocks of the homepage will have to be edited as html in the template, or set up as components or pages, or integrated with a plugin.

hello,

How activate multi level page navigation ? I have install I18N plugin but that not work.
Reply
#16
Quote:How activate multi level page navigation ? I have install I18N plugin but that not work.

The first thing is to double check you have the I18N Navigation plugin (not just I18N base) uploaded and activated in the back end.

That should change what you see under the Pages tab
   
And if you have child pages defined the menu should work.

If it doesn't work still, check your page source to see if you have nested <ul> elements in the nav and tell us what you do see in your site menu.
Reply
#17
Hello! How is it possible to make a list in a post?

In CKeditor I use list button, but in post view I get nothing

   
   
Reply
#18
(2016-10-03, 05:34:01)ross104 Wrote: Hello! How is it possible to make a list in a post?

In CKeditor I use list button, but in post view I get nothing

Yes, that is strange. There is some styling for lists in the main css file under /* List */ - could you use that.

Maybe where it says 
Code:
ul.default {
        list-style: disc;
        padding-left: 1em;
    }

        ul.default li {
            padding-left: 0.5em;
        }

Just delete each .default 
Reply
#19
Deleting .default makes all list signs appear - even in menu and other items Smile
Reply
#20
(2016-10-04, 08:46:46)ross104 Wrote: Deleting .default makes all list signs appear - even in menu and other items Smile

Ha! Silly me.

Okay, three methods:

Easy: In the CK editor you can give your list some inline style by right clicking and choosing list properties - disc, square etc.  Spacing may not be right.

Good: Use the css as it is and if you want to show bullets or numbers give your list class="default". You will need to edit in 'source' mode in the editor.

Also Good: Edit the file main.css. at line 1684 under /* list */ . To display for instance ul elements with bullets only in the div id=content edit to:
Code:
    ul.default, #content ul {
        list-style: disc;
        padding-left: 1em;
    }

        ul.default li, #content ul li {
            padding-left: 0.5em;
        }

And do the same for ordered and unordered lists in the sidebar and footer as required.
Reply




Users browsing this thread: 1 Guest(s)
Free HDTV Channels Residential Solar Panels