Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Massive Admin Theme
#76
I am really just testing and letting you guys know in case it needs work, which I guess you found it does. So no hurry, but it is also nice to know how to fix stuff by editting files, thank you for that info. Unfortunately, So far I have not found an 'editor' to help me :o(

Just a note to make sure that we are on the same page, when you refer to mine being an upgrade, you meant the 'Massive Admin Plugin' has been upgraded to 5.0.

(2024-01-29, 02:19:28)islander Wrote: Possibly a dumb question, but when you toggled "Themes" to "show", did you also type the users name in the last section before saving?

I thought was funny that when I went back to change the permissions for my 'editor', the name of the last user I worked on (the editor) and the 'show/hide' choices from the last user were still there. Even after I logged out and logged in as the editor and then relogged in as the admin again.

And no I can't make any other changes to the user either. I tried to 'show' the 'backups' section, that didn't change either.

I'll go check the email, thank you.
Reply
#77
(2024-01-29, 02:51:12)RandyC Wrote: I am really just testing and letting you guys know in case it needs work, which I guess you found it does. So no hurry, but it is also nice to know how to fix stuff by editting files, thank you for that info. Unfortunately, So far I have not found an 'editor' to help me :o(

Just a note to make sure that we are on the same page, when you refer to mine being an upgrade, you meant the 'Massive Admin Plugin' has been upgraded to 5.0.

(2024-01-29, 02:19:28)islander Wrote: Possibly a dumb question, but when you toggled "Themes" to "show", did you also type the users name in the last section before saving?

I thought was funny that when I went back to change the permissions for my 'editor', the name of the last user I worked on (the editor) and the 'show/hide' choices from the last user were still there. Even after I logged out and logged in as the editor and then relogged in as the admin again.

And no I can't make any other changes to the user either. I tried to 'show' the 'backups' section, that didn't change either.

I'll go check the email, thank you.

http://get-simple.info/extend/plugin/mas...heme/1265/ new update for separate every user hidden/show optionSmile
Reply
#78
Information 
Update:

I installed ver 5.0.1 via the updater in Admin again:

It looks good and when I changed permissions for my 'Editor' user, it remembered the change in Admin, that now the Editor should have permission to see 'Themes'.

But, when I login as the Editor I don't actually see 'Themes' still just the 'Pages' & 'Files', which is my original settings for the 'Editor'

I changed to a different browser and no help.

Remember, this is my 'local' install, I think I will try and get a version online and see how it works for me.

Again guys, I am just testing for you, I don't have an editor anyway  Sad
Reply
#79
Hey RandyC,

I have tested it on a few different installs, and it seems to be working fine for me.

Maybe switch everything to Show for the user, Save, and then update setting again.

Or look in "data\other\massiveHiddenSection\*.json"

Each user should now have their own .json file. Look at what is being set to Hide or Show there.

Let us know.


GS Community Edition with php8.x compatibility, new features and much more!  Support Me


Reply
#80
(2024-01-31, 04:37:19)RandyC Wrote: Update:

I installed ver 5.0.1 via the updater in Admin again:

It looks good and when I changed permissions for my 'Editor' user, it remembered the change in Admin, that now the Editor should have permission to see 'Themes'.

But, when I login as the Editor I don't actually see 'Themes' still just the 'Pages' & 'Files', which is my original settings for the 'Editor'

I changed to a different browser and no help.

Remember, this is my 'local' install, I think I will try and get a version online and see how it works for me.

Again guys, I am just testing for you, I don't have an editor anyway  Sad

Clean cache browser ctrl+ f5, looks like browser saves old code
Reply
#81
After enabling and disabling plugins, icons disappear.
[Image: 321.jpg]
Reply




Users browsing this thread: 1 Guest(s)