Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DARK THEME GS NOW PLUGIN:)
#26
(2019-02-02, 23:57:17)Oleg06 Wrote: At first I tried it on the server, on that domain. Now on this domain I set up your theme. After switching on the I18N Base plugin I was unable to log in.

Maybe this plugin theme is better for you

http://get-simple.info/extend/plugin/lig...heme/1174/
Reply
#27
(2019-02-03, 09:18:57)multicolor Wrote:
(2019-02-02, 23:57:17)Oleg06 Wrote: At first I tried it on the server, on that domain. Now on this domain I set up your theme. After switching on the I18N Base plugin I was unable to log in.

Maybe this plugin theme is better for you

http://get-simple.info/extend/plugin/lig...heme/1174/

Yes, this plugin works well.
Reply
#28
When using the I18N Base plugin, your plugin redirects me to the page.php page instead of load.php when I try to enter the admin panel.
Reply
#29
I think I managed to make your plugin work. Styles changed a little.
https://getsimplecms.ru/data/uploads/plu...eme-en.zip
Reply
#30
(2019-02-04, 03:17:05)Oleg06 Wrote: I think I managed to make your plugin work. Styles changed a little.
https://getsimplecms.ru/data/uploads/plu...eme-en.zip

I did not expect anyone to get involved, thanks for the improvement. All in all I do not know why I made styling in php. Thanks to this improvement it will also be in the light theme and will replace the new version mentioning you and a few other people in the plugin. Or maybe you know how to connect the get component to make an echo in php? Have you found the reason for the error with i18n?
Reply
#31
I am not an expert in php, I used your new plugin with an Light Theme. Smile The error has gone.
Reply
#32
(2019-02-04, 07:23:41)Oleg06 Wrote: I am not an expert in php, I used your new plugin with an Light Theme. Smile The error has gone.

Good to know, i still working with dark theme. I hope, your amendments fix problem with i18n.
Reply
#33
Nice, 

Oleg06 seems to have removed the issue. Just tested again with i18N and all looks good. 
Logged out and then back in and all ok.

He's also done the same as myself and made the font bolder and easier to read.

All in all a great plugin - quick question though.

Is the new light theme going to include Oleg06 fixes too?
Reply
#34
(2019-02-05, 20:22:38)craiga Wrote: Nice, 

Oleg06 seems to have removed the issue. Just tested again with i18N and all looks good. 
Logged out and then back in and all ok.

He's also done the same as myself and made the font bolder and easier to read.

All in all a great plugin - quick question though.

Is the new light theme going to include Oleg06 fixes too?

I think yes, this week comming two version theme dark theme and light theme. 
it's thanks to Oleg06 and all the testers.
Reply
#35
Look forward to them
Reply




Users browsing this thread: 6 Guest(s)